<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>College Football Picks Against the Spread (ATS) for Every 2022-23 Bowl Game - AthlonSports.com | Expert Predictions, Picks, and Previews</title><link rel="canonical" href="https://athlonsports.com/college-football/college-football-picks-against-spread-ats-bowl-games-2022-23"><meta property="author" content="Athlon Sports"><meta name="description" content="Athlon Sports' college football experts makes their picks against the spread for every bowl game of the 2022-23 season."><meta name="keywords" content="College Football Betting Against The Spread,college football bowls,College Football,News,College Football Spread Picks,College Football"><meta name="section" content="College Football"><meta name="pagetype" content="article"><meta name="tags" content="College Football Betting Against The Spread, college football bowls, College Football Spread Picks, College Football"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02b2b717f00026b1"><meta name="published" content="2022-12-14T18:19:44Z"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@athlonsports"><meta name="twitter:url" content="https://athlonsports.com/college-football/college-football-picks-against-spread-ats-bowl-games-2022-23"><meta name="twitter:image" content="https://athlonsports.com/.image/t_share/MTkzNDcwNjY4NjYxMDczNTk3/jaydendaniels_2022_usatoday.jpg"><meta name="twitter:description" content="Athlon Sports' college football experts makes their picks against the spread for every bowl game of the 2022-23 season."><meta name="twitter:domain" content="athlonsports.com"><meta property="og:type" content="article"><meta property="og:url" content="https://athlonsports.com/college-football/college-football-picks-against-spread-ats-bowl-games-2022-23"><meta property="og:title" content="College Football Picks Against the Spread (ATS) for Every 2022-23 Bowl Game"><meta property="og:description" content="Athlon Sports' college football experts makes their picks against the spread for every bowl game of the 2022-23 season."><meta property="og:image" content="https://athlonsports.com/.image/t_share/MTkzNDcwNjY4NjYxMDczNTk3/jaydendaniels_2022_usatoday.jpg"><meta property="og:site_name" content="AthlonSports.com | Expert Predictions, Picks, and Previews"><meta property="fb:app_id" content="2109571519347496"><meta name="pinterest-rich-pin" content="false"><meta name="apple-mobile-web-app-title" content="AthlonSports.com | Expert Predictions, Picks, and Previews"><meta name="parsely-title" content="College Football Picks Against the Spread (ATS) for Every 2022-23 Bowl Game - AthlonSports.com | Expert Predictions, Picks, and Previews"><meta name="parsely-link" content="https://athlonsports.com/college-football/college-football-picks-against-spread-ats-bowl-games-2022-23"><meta name="parsely-image-url" content="https://athlonsports.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkzNDcwNjY4NjYxMDczNTk3/jaydendaniels_2022_usatoday.jpg"><meta name="parsely-post-id" content="ci02b2b717f00026b1"><meta name="parsely-pub-date" content="2022-12-14T18:19:44Z"><meta name="parsely-section" content="College Football"><meta name="parsely-author" content="Athlon Sports"><meta name="parsely-tags" content="College Football Betting Against The Spread,college football bowls,College Football,News,College Football Spread Picks,College Football"><meta name="sailthru.title" content="College Football Picks Against the Spread (ATS) for Every 2022-23 Bowl Game"><meta name="sailthru.image.full" content="https://athlonsports.com/.image/t_share/MTkzNDcwNjY4NjYxMDczNTk3/jaydendaniels_2022_usatoday.jpg"><meta name="sailthru.date" content="2022-12-14T18:19:44Z"><meta name="sailthru.author" content="Athlon Sports"><meta name="sailthru.tags" content="College Football Betting Against The Spread,college football bowls,College Football,News,College Football Spread Picks,College Football"><meta name="sailthru.description" content="Athlon Sports' college football experts makes their picks against the spread for every bowl game of the 2022-23 season."><meta name="phx:content-item-id" content="ci02b2b717f00026b1"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="athlon"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://athlonsports.com/college-football/college-football-picks-against-spread-ats-bowl-games-2022-23","name":"College Football Picks Against the Spread (ATS) for Every 2022-23 Bowl Game","description":"Athlon Sports' college football experts makes their picks against the spread for every bowl game of the 2022-23 season.","image":[{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzNDcwNjY4NjYxMDczNTk3/jaydendaniels_2022_usatoday.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzNDcwNjY4NjYxMDczNTk3/jaydendaniels_2022_usatoday.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzNDcwNjY4NjYxMDczNTk3/jaydendaniels_2022_usatoday.jpg","width":1200,"height":900}],"headline":"College Football Picks Against the Spread (ATS) for Every 2022-23 Bowl Game","datePublished":"2022-12-14T18:19:44Z","dateModified":"2022-12-14T18:19:46Z","keywords":"College Football Betting Against The Spread,college football bowls,College Football,News,College Football Spread Picks,College Football","video":{"@type":"VideoObject","image":[{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTgyMDgzMTQwNTQ4ODMwNTM2/athlon_sports_favicon-512-.svg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTgyMDgzMTQwNTQ4ODMwNTM2/athlon_sports_favicon-512-.svg","width":1200,"height":675},{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTgyMDgzMTQwNTQ4ODMwNTM2/athlon_sports_favicon-512-.svg","width":1200,"height":900}],"publisher":{"@type":"Organization","name":"AthlonSports.com | Expert Predictions, Picks, and Previews","logo":{"@type":"ImageObject","url":"https://athlonsports.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgyMDg1NDQzNzI1MDQyODE5/condensednav_athlonsports.svg","width":409,"height":60}},"author":{"@type":"Person","name":"AthlonSports.com | Expert Predictions, Picks, and Previews"},"thumbnailUrl":"https://athlonsports.com/.image/t_share/MTgyMDgzMTQwNTQ4ODMwNTM2/athlon_sports_favicon-512-.svg","contentUrl":"https://content.jwplatform.com/manifests/xjvAK4w0.m3u8","uploadDate":"2022-12-14T18:19:44Z"},"publisher":{"@type":"Organization","name":"AthlonSports.com | Expert Predictions, Picks, and Previews","logo":{"@type":"ImageObject","url":"https://athlonsports.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgyMDg1NDQzNzI1MDQyODE5/condensednav_athlonsports.svg","width":409,"height":60}},"author":{"@type":"Person","name":"Athlon Sports"}}</script><meta name="robots" content="max-image-preview:large" property="robots"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://athlonsports.com/.image/MTgyMDgzMTQwNTQ4ODMwNTM2/athlon_sports_favicon-512-.svg"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/fdn0vlg.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgyMDg1NDQzNzI1MDQyODE5/condensednav_athlonsports.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgxNDU1OTc4NDE4NDE0NzU2/athlon_sports_standard_1.svg"><link rel="dns-prefetch" href="https://static.chartbeat.com/"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://www.googleoptimize.com/optimize.js?id=OPT-KQMWJM2"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com">
<script>var appCacheBuster = "v=2022-12-13-185843-2f41765-030613";</script><script>var genTs = 1671042010782;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-ga-gtag', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', false);</script><script>addPhxBoolean('tempest-video', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script src="https://www.googleoptimize.com/optimize.js?id=OPT-KQMWJM2"></script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/fdn0vlg.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=fc2b4c1c7f852fd6b35537419aa3dd04&amp;v=2022-12-13-185843-2f41765-030613"><script src="/.bootscripts/runtime.min.js?v=2022-12-13-185843-2f41765-030613"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-12-13-185843-2f41765-030613"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-12-13-185843-2f41765-030613"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-ga-gtag":true,"onsite-salish-recirculation-widget":false,"tempest-video":true,"use-hummingbird":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'athlon';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-12-13-185843-2f41765-030613"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-12-13-185843-2f41765-030613"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-12-13-185843-2f41765-030613"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-12-13-185843-2f41765-030613"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '6036036',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-12-13-185843-2f41765-030613"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-12-13-185843-2f41765-030613"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-12-13-185843-2f41765-030613"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-12-13-185843-2f41765-030613"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content=""><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="amphtml" href="https://athlonsports.com/.amp/college-football/college-football-picks-against-spread-ats-bowl-games-2022-23"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-ga-gtag-enabled mm-onsite-salish-recirculation-widget-enabled mm-tempest-video-enabled mm-use-hummingbird-enabled has-legacy-nav is-detail-page is-sidebar-enabled" phx-page-manager><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1778701-17"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><script>(function() {
    var _load = function () {
        !function(a,b,c,d,e,f){a.ddjskey=e;a.ddoptions=f||null;var m=b.createElement(c),n=b.getElementsByTagName(c)[0];m.async=1,m.src=d,n.parentNode.insertBefore(m,n)}(window,document,"script","https://js.datadome.co/tags.js", "2AC20A4365547ED96AE26618B66966", { ajaxListenerPath: true });
    };
    Promise.all([window.criticalElementsPromise]).then(function() {
        _load();
    });
})();</script><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-12-13-185843-2f41765-030613" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="channelLinks-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="channelLinks-0" accordion-id="channelLinks-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/college-football" title="NCAAF">NCAAF</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/college-football" title="NCAAF">NCAAF</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-1" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/nfl" title="NFL">NFL</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-2" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/fantasy" title="Fantasy">Fantasy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-3" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/betting" title="Betting">Betting</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-4" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/nascar" title="NASCAR">NASCAR</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-5" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/teams" title="Teams">Teams</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-6" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://amglifestylestore.com/m-19-athlon-sports.aspx" target="_blank" title="Magazines" rel="noopener">Magazines</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-7" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.sitickets.com/category/sports?utm_source=athlon-sports&amp;utm_medium=referral&amp;utm_content=hamburger-menu" title="Tickets">Tickets</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank" href="https://www.thearenagroup.net" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-off-canvas--maven-logo" icon="arena_group_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#arena_group_logo"></use></svg></phoenix-icon-fallback></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://images.saymedia-content.com/.image/cs_srgb/MTg1ODYzOTcxODA1MzQwODAx/22_amgsports_mediakit_1208nm.pdf" title="Advertise with Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise with Us</em></a></li><li phx-track-id="Item"><a href="https://thearenagroup.net/privacy-policy" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://thearenagroup.net/terms-of-use" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">December 14, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-8cf9bb18502f40938d165fdb3b296bc8"></div><div class="m-ad-adhesion" id="ad-0001a90ca6ad43ef8b68f4a4fbddf82c"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav mm-site-nav--flex-nav-enabled mm-site-nav--flex-condensed" persistent nav-target="#flex-nav" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><div class="m-site-nav--brand-logos"><a class="m-site-nav--logo m-site-nav--flagship-logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://athlonsports.com/.image/MTkyOTU3MzQxOTU0NDgzNDIx/condensed-nav-logo.svg" alt="AthlonSports.com | Expert Predictions, Picks, and Previews home"></a><div class="m-site-nav--channel-logo"><a href="https://athlonsports.com/college-football" title="NCAAF home" onclick="return phoenixTrackClickEvent(this, event);">NCAAF</a></div></div><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nfl" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NFL</span></a></li><li class="m-navbar--link is-current-section" phx-track-id="section"><a class="m-navbar--link-item" href="/college-football" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">College Football</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/fantasy" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Fantasy</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/betting" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Betting</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nascar" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Racing</span></a></li><li class="m-navbar--link is-external mm-special-button" phx-track-id="section"><a class="m-navbar--link-item" href="http://amglifestylestore.com/m-19-athlon-sports.aspx" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Magazines</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-site-nav--search m-site-nav--icon"><a class="m-icon-button has-underline-on-hover" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-header-components"><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-flex-nav mm-flex-nav--condensed" phx-track-id="header" id="flex-nav"><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--flex-nav-enabled mm-site-nav--flex-condensed m-flex-nav--main-nav" nav-target="#flex-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><div class="m-site-nav--brand-logos"><a class="m-site-nav--logo m-site-nav--flagship-logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://athlonsports.com/.image/MTkyOTU3MzM2MzE3MzM5MzQ0/condensed-nav-logo.svg" alt="AthlonSports.com | Expert Predictions, Picks, and Previews home" style="max-height:100px;"></a><div class="m-site-nav--channel-logo"><a href="https://athlonsports.com/college-football" title="NCAAF home" onclick="return phoenixTrackClickEvent(this, event);">NCAAF</a></div></div><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nfl" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NFL</span></a></li><li class="m-navbar--link is-current-section" phx-track-id="section"><a class="m-navbar--link-item" href="/college-football" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">College Football</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/fantasy" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Fantasy</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/betting" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Betting</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nascar" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Racing</span></a></li><li class="m-navbar--link is-external mm-special-button" phx-track-id="section"><a class="m-navbar--link-item" href="http://amglifestylestore.com/m-19-athlon-sports.aspx" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Magazines</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-site-nav--search m-site-nav--icon"><a class="m-icon-button has-underline-on-hover" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">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</script><div class="l-grid m-custom-component m-component-stack mm-component-stack--is-stacked" id="customComponent-0"><div asterilivestream_profile="68_64" asterilivestream_width="400" asterilivestream_height="225"></div><phoenix-script src="https://asteriresearch.com/livestream-latest.min.js" delay-load></phoenix-script></div><section class="m-component-detail"><article class="m-story mm-feature"><div><div class="m-detail-header"><div class="m-detail-header--container"></div></div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--image-size-inline mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail--feature-spacer"><div class="m-detail--feature-container is-video-footer-enabled l-inline"><figure class="m-detail--feature-video"><phoenix-video-float class="m-video-player" autoplay autoplaymuted autoplayadsmuted><div class="m-video-player--frame-container"><div class="m-video-player--controls-float"><div class="m-video-player--buttons"><button class="m-video-player--close m-icon-button" aria-label="Close Video" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_close"></use></svg></phoenix-icon-fallback><button class="m-video-player--unmute m-icon-button is-active-button" aria-label="Unmute" aria-pressed="false" aria-hidden="true"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_muted"><phoenix-icon-fallback class="m-svg" icon="ico_muted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_muted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button><button class="m-video-player--mute m-icon-button" aria-label="Mute" aria-pressed="false"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_unmuted"><phoenix-icon-fallback class="m-svg" icon="ico_unmuted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_unmuted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></button></div></div><phoenix-video class="m-video--frame" id="video-58f4ab1a30cc43b1877227b60276cd5f" analytics-config="{}" ad-config="{&quot;maxDuration&quot;:30,&quot;slots&quot;:[{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-b2932dc9220649aa8383af17cdf5190c&quot;}],&quot;unitVendorConfig&quot;:{},&quot;units&quot;:{&quot;A&quot;:[{&quot;code&quot;:&quot;ad-b2932dc9220649aa8383af17cdf5190c&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;athlonsports.com_instream_0_mw&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:127849,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;B&quot;:[{&quot;code&quot;:&quot;ad-b2932dc9220649aa8383af17cdf5190c&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:127849,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;C&quot;:[{&quot;code&quot;:&quot;ad-b2932dc9220649aa8383af17cdf5190c&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:127849,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;D&quot;:[{&quot;code&quot;:&quot;ad-b2932dc9220649aa8383af17cdf5190c&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:127849,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}]}}" library-id="TBv7EuOF" video-id="xjvAK4w0" vpaid autopause autoplay autoplaymuted autoplayadsmuted floating show-footer dismiss-after-timeout="0" is-playlist><div class="m-video-player--footer-float"><div class="m-video-player--footer-container"><div class="m-video-player--footer-meta"><a class="m-video-player--footer-link"></a></div></div></div></phoenix-video></div></phoenix-video-float><div class="m-video-player--footer video-58f4ab1a30cc43b1877227b60276cd5f-footer"><div class="m-video-player--footer-container"><div class="m-video-player--footer-meta"><a class="m-video-player--footer-link"></a></div></div></div></figure></div></div><div class="m-detail-header--content"><h1 class="m-detail-header--title">College Football Picks Against the Spread (ATS) for Every 2022-23 Bowl Game</h1><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://athlonsports.com/author/athlon-sports" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Athlon Sports</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2022-12-14T13:19:44-05:00" title="Dec 14, 2022">Dec 14, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div></header><div class="m-content-type-metadata--spacer"></div><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>College football&#x2019;s 2022-23 bowl season features 41 matchups, and Athlon&#x2019;s editors are here with picks against the spread (ATS) for every postseason contest. The bowls begin on Dec. 16 and continue with 14 other games before Christmas. The post-Christmas slate starts on Dec. 26 and continues with games every day until Jan. 1. The bowl slate resumes on Jan. 2 with four games, including the Rose, Cotton and Citrus. The CFB Playoff takes place on Dec. 31 with TCU-Michigan in the Fiesta Bowl and Georgia-Ohio State in the Peach Bowl. The title game slated for Jan. 9 in Inglewood, Calif.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-0" data-zone-count="1"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-6aa18c41fa57438f943b1fc634944a22&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0286a28d70092548&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0286a28d70092548&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-6aa18c41fa57438f943b1fc634944a22&quot;,&quot;adUnitPath&quot;:&quot;/88059007,20827364/athlonsports.com/college-football&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-0" data-zone-count="1"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-d0c33138fdcb4ef0a41cabd7655d9b97&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0286a28d70092548&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0286a28d70092548&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-d0c33138fdcb4ef0a41cabd7655d9b97&quot;,&quot;adUnitPath&quot;:&quot;/88059007,20827364/athlonsports.com/college-football&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="1"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-cf46d10bef5f4a1fa14546eee0fa1141&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0286a28d70092548&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0286a28d70092548&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-cf46d10bef5f4a1fa14546eee0fa1141&quot;,&quot;adUnitPath&quot;:&quot;/88059007,20827364/athlonsports.com/college-football&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="1"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-2efb9972edf24e35bafb5d999bd2bd70&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0286a28d70092548&quot;,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci0286a28d70092548&quot;,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-2efb9972edf24e35bafb5d999bd2bd70&quot;,&quot;adUnitPath&quot;:&quot;/88059007,20827364/athlonsports.com/college-football&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p><strong>Related: <a href="https://athlonsports.com/college-football/bowl-game-predictions-college-picks-2022-23">College Football Predictions for Every 2022-23 Bowl Game</a></strong></p><p>Which teams will cover the spread or beat the odds in all 41 bowl games? Here are Athlon editors&apos; picks (ATS) for every postseason matchup:</p><h2 id="picks-against-the-spread-ats-for-every-2022-23-bowl-game">Picks Against the Spread (ATS) for Every 2022-23 Bowl Game</h2><div class="m-table m-detail--body-item l-inline"><table><caption class="caption"></caption><thead><tr><th></th><th>Spread</th><th>Steven Lassan</th><th>Mark Ross</th><th>Ben Weinrib
</th></tr></thead><tbody><tr><td><p>Bahamas: Miami (Ohio) vs. UAB</p></td><td><p>UAB -11</p></td><td><p>Miami (Ohio)</p></td><td><p>UAB</p></td><td><p>UAB
</p></td></tr><tr><td><p>Cure: UTSA vs. Troy</p></td><td><p>TROY -1.5</p></td><td><p>UTSA</p></td><td><p>Troy</p></td><td><p>UTSA
</p></td></tr><tr><td><p>Fenway: Cincinnati vs. Louisville</p></td><td><p>LOU -1</p></td><td><p>Cincinnati</p></td><td><p>Cincinnati</p></td><td><p>Cincinnati
</p></td></tr><tr><td><p>Las Vegas: Florida vs. Oregon State</p></td><td><p>ORST -10</p></td><td><p>Florida</p></td><td><p>Oregon State</p></td><td><p>Florida
</p></td></tr><tr><td><p>Jimmy Kimmel LA: Washington State vs. Fresno State</p></td><td><p>FRES -3</p></td><td><p>Fresno State</p></td><td><p>Fresno State</p></td><td><p>Washington State
</p></td></tr><tr><td><p>LendingTree: Rice vs. Southern Miss</p></td><td><p>USM -6.5</p></td><td><p>Southern Miss</p></td><td><p>Southern Miss</p></td><td><p>Southern Miss
</p></td></tr><tr><td><p>New Mexico: SMU vs. BYU</p></td><td><p>SMU -5.5</p></td><td><p>SMU</p></td><td><p>BYU</p></td><td><p>SMU
</p></td></tr><tr><td><p>Frisco: North Texas vs. Boise State</p></td><td><p>BOIS -10.5</p></td><td><p>Boise State</p></td><td><p>Boise State</p></td><td><p>North Texas
</p></td></tr><tr><td><p>Myrtle Beach: Marshall vs. UConn</p></td><td><p>MRSH -10</p></td><td><p>UConn</p></td><td><p>UConn</p></td><td><p>Marshall
</p></td></tr><tr><td><p>Potato: Eastern Michigan vs. San Jose State</p></td><td><p>SJSU -3.5</p></td><td><p>San Jose State</p></td><td><p>San Jose State</p></td><td><p>Eastern Michigan
</p></td></tr><tr><td><p>Boca Raton: Liberty vs. Toledo</p></td><td><p>TOL -4.5</p></td><td><p>Liberty</p></td><td><p>Toledo</p></td><td><p>Liberty
</p></td></tr><tr><td><p>New Orleans: Western Kentucky vs. South Alabama</p></td><td><p>USA -8</p></td><td><p>WKU</p></td><td><p>South Alabama</p></td><td><p>South Alabama
</p></td></tr><tr><td><p>Armed Forces: Baylor vs. Air Force Bowl</p></td><td><p>BAY -6.5</p></td><td><p>Air Force</p></td><td><p>Air Force</p></td><td><p>Baylor
</p></td></tr><tr><td><p>Independence: Louisiana vs. Houston</p></td><td><p>HOU -6.5</p></td><td><p>Houston</p></td><td><p>Houston</p></td><td><p>Louisiana
</p></td></tr><tr><td><p>Gasparilla: Wake Forest vs. Missouri</p></td><td><p>WF -1</p></td><td><p>Wake Forest</p></td><td><p>Wake Forest</p></td><td><p>Missouri
</p></td></tr><tr><td><p>Hawaii: Middle Tennessee vs. San Diego State</p></td><td><p>SDSU -7</p></td><td><p>Middle Tennessee</p></td><td><p>San Diego State</p></td><td><p>Middle Tennessee
</p></td></tr><tr><td><p>Quick Lane: New Mexico State vs. Bowling Green</p></td><td><p>BG -3</p></td><td><p>Bowling Green</p></td><td><p>Bowling Green</p></td><td><p>New Mexico State
</p></td></tr><tr><td><p>Camellia: Georgia Southern vs. Buffalo</p></td><td><p>GASO -3.5</p></td><td><p>Georgia Southern</p></td><td><p>Georgia Southern</p></td><td><p>Georgia Southern
</p></td></tr><tr><td><p>First Responder: Memphis vs. Utah State</p></td><td><p>MEM -7</p></td><td><p>Memphis</p></td><td><p>Memphis</p></td><td><p>Memphis
</p></td></tr><tr><td><p>Birmingham: Coastal Carolina vs. East Carolina</p></td><td><p>ECU -9</p></td><td><p>Coastal Carolina</p></td><td><p>East Carolina</p></td><td><p>Coastal Carolina
</p></td></tr><tr><td><p>Guaranteed Rate: Wisconsin vs. Oklahoma State</p></td><td><p>WIS -3</p></td><td><p>Oklahoma State</p></td><td><p>Oklahoma State</p></td><td><p>Oklahoma State
</p></td></tr><tr><td><p>Military: UCF vs. Duke</p></td><td><p>DUKE -1.5</p></td><td><p>Duke</p></td><td><p>Duke</p></td><td><p>Duke
</p></td></tr><tr><td><p>Liberty: Kansas vs. Arkansas</p></td><td><p>ARK -3</p></td><td><p>Kansas</p></td><td><p>Arkansas</p></td><td><p>Arkansas
</p></td></tr><tr><td><p>Holiday: Oregon vs. North Carolina</p></td><td><p>ORE -14</p></td><td><p>North Carolina</p></td><td><p>North Carolina</p></td><td><p>Oregon
</p></td></tr><tr><td><p>Texas: Texas Tech vs. Ole Miss</p></td><td><p>MISS -3.5</p></td><td><p>Ole Miss</p></td><td><p>Ole Miss</p></td><td><p>Ole Miss
</p></td></tr><tr><td><p>Pinstripe: Syracuse vs. Minnesota</p></td><td><p>MINN -7.5</p></td><td><p>Minnesota</p></td><td><p>Minnesota</p></td><td><p>Minnesota
</p></td></tr><tr><td><p>Cheez-It: Oklahoma vs. Florida State</p></td><td><p>FSU -7.5</p></td><td><p>Florida State</p></td><td><p>Oklahoma</p></td><td><p>Oklahoma
</p></td></tr><tr><td><p>Alamo: Texas vs. Washington</p></td><td><p>TEX -5</p></td><td><p>Washington</p></td><td><p>Washington</p></td><td><p>Texas
</p></td></tr><tr><td><p>Duke&apos;s Mayo: Maryland vs. NC State</p></td><td><p>MD -1.5</p></td><td><p>NC State</p></td><td><p>NC State</p></td><td><p>Maryland
</p></td></tr><tr><td><p>Sun: Pitt vs. UCLA</p></td><td><p>UCLA -6</p></td><td><p>UCLA</p></td><td><p>UCLA</p></td><td><p>UCLA
</p></td></tr><tr><td><p>Gator: Notre Dame vs. South Carolina</p></td><td><p>ND -2</p></td><td><p>South Carolina</p></td><td><p>South Carolina</p></td><td><p>South Carolina
</p></td></tr><tr><td><p>Arizona: Ohio vs. Wyoming</p></td><td><p>EVEN</p></td><td><p>Wyoming</p></td><td><p>Ohio</p></td><td><p>Ohio
</p></td></tr><tr><td><p>Orange: Tennessee vs. Clemson</p></td><td><p>CLEM -6.5</p></td><td><p>Tennessee</p></td><td><p>Clemson</p></td><td><p>Tennessee
</p></td></tr><tr><td><p>Sugar: Alabama vs. Kansas State</p></td><td><p>ALA -3</p></td><td><p>Kansas State</p></td><td><p>Kansas State</p></td><td><p>Kansas State
</p></td></tr><tr><td><p>Music City: Iowa vs. Kentucky</p></td><td><p>IOWA -2.5</p></td><td><p>Kentucky</p></td><td><p>Kentucky</p></td><td><p>Iowa
</p></td></tr><tr><td><p>Fiesta (CFP Semifinal): TCU vs. Michigan</p></td><td><p>MICH -7.5</p></td><td><p>Michigan</p></td><td><p>Michigan</p></td><td><p>Michigan
</p></td></tr><tr><td><p>Peach (CFP Semifinal): Ohio State vs. Georgia</p></td><td><p>UGA -6.5</p></td><td><p>Georgia</p></td><td><p>Georgia</p></td><td><p>Ohio State
</p></td></tr><tr><td><p>ReliaQuest: Mississippi State vs. Illinois</p></td><td><p>ILL -2</p></td><td><p>Illinois</p></td><td><p>Illinois</p></td><td><p>Illinois
</p></td></tr><tr><td><p>Cotton: Tulane vs. USC</p></td><td><p>USC -1.5</p></td><td><p>USC</p></td><td><p>USC</p></td><td><p>USC
</p></td></tr><tr><td><p>Citrus: LSU vs. Purdue</p></td><td><p>LSU -10.5</p></td><td><p>LSU</p></td><td><p>LSU</p></td><td><p>LSU
</p></td></tr><tr><td><p>Rose: Penn State vs. Utah</p></td><td><p>UTAH -2.5</p></td><td><p>Penn State</p></td><td><p>Utah</p></td><td><p>Penn State</p></td></tr></tbody></table></div></div><div class="m-detail--sponsor"></div></div><div class="m-aside-rail l-grid--rail h-isolated-styles is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-a59bf21637c84db3994e1000516e7566","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a59bf21637c84db3994e1000516e7566","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-15119b0407234eea8923211aa22a7126","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-15119b0407234eea8923211aa22a7126","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><div><div class="m-card-panel--item"><div class="m-component-header m-component-stack--header is-panel-item-header"><div class="m-component-header--container mm-component-header--variable-width mm-component-header--size-extra-small mm-component-header--is-in-panel mm-component-header--is-in-undefinedpanel-grid"><h2 class="m-component-header--title" role="heading" aria-level="2">What's Trending</h2></div></div><phoenix-non-personalized-recommendations-tracking class="m-card-group--content m-card-group--container is-panel-item l-grid lm-grid--in-panel mm-card--size-a-ratio-1-1 lm-grid--has-row-dividers mm-card-group--is-in-standard-landscape-panel" style="--body_size_a_font_size:15;--body_size_b_font_size:15;--body_size_c_font_size:15;--meta_size_a_font_size:15;--meta_size_b_font_size:15;--meta_size_c_font_size:15;--title_size_a_font_size:15;--title_size_b_font_size:15;--title_size_c_font_size:15;" config="{&quot;size&quot;:5,&quot;widgetName&quot;:&quot;tempestn_flex-panel-card-panelundefined_athlon_article-page_title-not-found-see-more-1&quot;}" additional_personalized_slices="[]"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/nfl/report-nfl-is-considering-significant-rule-change" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/nfl/report-nfl-is-considering-significant-rule-change','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/nfl/report-nfl-is-considering-significant-rule-change" title="Report: NFL Is Considering Significant Rule Change" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTA2MzkyODg4OTExNTQ1/usatsi_19251908-1.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTA2MzkyODg4OTExNTQ1/usatsi_19251908-1.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTA2MzkyODg4OTExNTQ1/usatsi_19251908-1.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzMTA2MzkyODg4OTExNTQ1/usatsi_19251908-1.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzMTA2MzkyODg4OTExNTQ1/usatsi_19251908-1.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzMTA2MzkyODg4OTExNTQ1/usatsi_19251908-1.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzMTA2MzkyODg4OTExNTQ1/usatsi_19251908-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Broncos linebacker Baron Browning tackles Chargers quarterback Justin Herbert"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/nfl/report-nfl-is-considering-significant-rule-change"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Report: NFL Is Considering Significant Rule Change</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/college-football/donald-trump-releases-official-statement-to-address-mike-leachs-tragic-death" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/college-football/donald-trump-releases-official-statement-to-address-mike-leachs-tragic-death','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/college-football/donald-trump-releases-official-statement-to-address-mike-leachs-tragic-death" title="Donald Trump Releases Official Statement To Address Mike Leach's Tragic Death" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyMDE2NzMxNDk2MTI5NjY3/donald-trump.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyMDE2NzMxNDk2MTI5NjY3/donald-trump.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyMDE2NzMxNDk2MTI5NjY3/donald-trump.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyMDE2NzMxNDk2MTI5NjY3/donald-trump.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyMDE2NzMxNDk2MTI5NjY3/donald-trump.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyMDE2NzMxNDk2MTI5NjY3/donald-trump.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgyMDE2NzMxNDk2MTI5NjY3/donald-trump.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Donald Trump"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/college-football/donald-trump-releases-official-statement-to-address-mike-leachs-tragic-death"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Donald Trump Releases Official Statement To Address Mike Leach's Tragic Death</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/college-football/bahamas-bowl-miami-ohio-redhawks-vs-uab-blazers-prediction-picks-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/college-football/bahamas-bowl-miami-ohio-redhawks-vs-uab-blazers-prediction-picks-2022','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/college-football/bahamas-bowl-miami-ohio-redhawks-vs-uab-blazers-prediction-picks-2022" title="Bahamas Bowl Prediction: Miami (Ohio) and UAB Kick Off Bowl Season in the Tropics" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwMjI5MDk3MzkyMTIwOTg1/dewaynemcbride_magazine_2022_uab.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwMjI5MDk3MzkyMTIwOTg1/dewaynemcbride_magazine_2022_uab.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwMjI5MDk3MzkyMTIwOTg1/dewaynemcbride_magazine_2022_uab.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwMjI5MDk3MzkyMTIwOTg1/dewaynemcbride_magazine_2022_uab.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwMjI5MDk3MzkyMTIwOTg1/dewaynemcbride_magazine_2022_uab.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwMjI5MDk3MzkyMTIwOTg1/dewaynemcbride_magazine_2022_uab.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwMjI5MDk3MzkyMTIwOTg1/dewaynemcbride_magazine_2022_uab.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="DeWayne McBride, UAB Blazers Football"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/college-football/bahamas-bowl-miami-ohio-redhawks-vs-uab-blazers-prediction-picks-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bahamas Bowl Prediction: Miami (Ohio) and UAB Kick Off Bowl Season in the Tropics</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/nfl/major-sports-personality-announces-hes-parting-ways-with-espn" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/nfl/major-sports-personality-announces-hes-parting-ways-with-espn','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/nfl/major-sports-personality-announces-hes-parting-ways-with-espn" title="Major Sports Personality Announces He's Parting Ways With ESPN" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTk0NDQyNDQ5MDM1MjA4MTk3/usatsi_5094314-2.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTk0NDQyNDQ5MDM1MjA4MTk3/usatsi_5094314-2.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTk0NDQyNDQ5MDM1MjA4MTk3/usatsi_5094314-2.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTk0NDQyNDQ5MDM1MjA4MTk3/usatsi_5094314-2.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTk0NDQyNDQ5MDM1MjA4MTk3/usatsi_5094314-2.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTk0NDQyNDQ5MDM1MjA4MTk3/usatsi_5094314-2.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTk0NDQyNDQ5MDM1MjA4MTk3/usatsi_5094314-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="ESPN logo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/nfl/major-sports-personality-announces-hes-parting-ways-with-espn"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Major Sports Personality Announces He's Parting Ways With ESPN</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/nfl/falcons-announce-official-decision-on-veteran-quarterback-marcus-mariota" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/nfl/falcons-announce-official-decision-on-veteran-quarterback-marcus-mariota','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/nfl/falcons-announce-official-decision-on-veteran-quarterback-marcus-mariota" title="Falcons Announce Official Decision On Veteran Quarterback Marcus Mariota" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTk0NDIwMjMzODUzNzQwNTQ5/usatsi_19564117-2.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTk0NDIwMjMzODUzNzQwNTQ5/usatsi_19564117-2.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTk0NDIwMjMzODUzNzQwNTQ5/usatsi_19564117-2.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTk0NDIwMjMzODUzNzQwNTQ5/usatsi_19564117-2.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTk0NDIwMjMzODUzNzQwNTQ5/usatsi_19564117-2.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTk0NDIwMjMzODUzNzQwNTQ5/usatsi_19564117-2.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTk0NDIwMjMzODUzNzQwNTQ5/usatsi_19564117-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Marcus Mariota"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/nfl/falcons-announce-official-decision-on-veteran-quarterback-marcus-mariota"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Falcons Announce Official Decision On Veteran Quarterback Marcus Mariota</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-84b925e27d3e431fabd8fdc0d978f7ef","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[320,50]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":320,"height":50}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-84b925e27d3e431fabd8fdc0d978f7ef","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-585e462e148544099918de4457e9ec92","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],[970,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-585e462e148544099918de4457e9ec92","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-d857b6273ef04780ab3e60c7dc6692a4","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-d857b6273ef04780ab3e60c7dc6692a4","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-55d840fd10954f26a829999ce03e7b92","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90}],"screenSizes":["D"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-55d840fd10954f26a829999ce03e7b92","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]}]"></phoenix-ad></div></aside><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container m-outbrain--container" data-src="https://athlonsports.com/college-football/college-football-picks-against-spread-ats-bowl-games-2022-23" data-widget-id="AR_1" data-external-id="athlon"></div><div class="is-fallback"></div></phoenix-outbrain></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="http://athlonsports.com" aria-label="Athlon Sports"><img src="https://athlonsports.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgyMDU0NzI5MzQwMTY3NDk2/si-media-network.svg" alt="Athlon Sports" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://images.saymedia-content.com/.image/cs_srgb/MTg1ODYzOTcxODA1MzQwODAx/22_amgsports_mediakit_1208nm.pdf" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise with Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://thearenagroup.net/privacy-policy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://thearenagroup.net/terms-of-use" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li class="is-consent-applicable-only" aria-hidden="false" phx-track-id="Footer Links"><a href="javascript:window.phxConsentManagement.displayUi()" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Settings</a></li></ul><div class="m-footer--copyright">&copy; 2022</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-69628fd9173c4284a9271f03ef2409f5","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-69628fd9173c4284a9271f03ef2409f5","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.2" skip-dynamic-call container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-69628fd9173c4284a9271f03ef2409f5"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-4a42a6dc4e2240c68133067f38035bbb","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-4a42a6dc4e2240c68133067f38035bbb","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.2" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-4a42a6dc4e2240c68133067f38035bbb"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-2de28e269e84489f9b0d9fbab8f98005","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-2de28e269e84489f9b0d9fbab8f98005","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.2" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-2de28e269e84489f9b0d9fbab8f98005"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ba55457f845244b6bd933a4ca991d8fd","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ba55457f845244b6bd933a4ca991d8fd","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.2" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-ba55457f845244b6bd933a4ca991d8fd"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-exCoPlayer" async src="/.bootscripts/webcomponents/exCoPlayer.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-accountMenu" async src="/.bootscripts/webcomponents/accountMenu.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-knownUser" async src="/.bootscripts/webcomponents/knownUser.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-12-13-185843-2f41765-030613"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-12-13-185843-2f41765-030613"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/videoFloat.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/video.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-12-13-185843-2f41765-030613"></phoenix-script><script>'use strict';
window._sf_startpt = (new Date()).getTime();
window._sf_async_config = {"uid":"17212","disableFeaturedMedia":false,"domain":"athlonsports.com","useCanonical":true,"sections":"College Football","authors":"Athlon Sports","flickerControl":false};
</script><script type="text/template" id="chartbeat-init-17212">"use strict";window._sf_endpt=new Date().getTime();</script><phoenix-script script-id="chartbeat-init-17212" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_video.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr- purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_mab.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://athlonsports.com/college-football/college-football-picks-against-spread-ats-bowl-games-2022-23","title":"College Football Picks Against the Spread (ATS) for Every 2022-23 Bowl Game","description":"Athlon Sports' college football experts makes their picks against the spread for every bowl game of the 2022-23 season.","thumbnail":"https://athlonsports.com/.image/t_share/MTkzNDcwNjY4NjYxMDczNTk3/jaydendaniels_2022_usatoday.jpg","published_time":"2022-12-14T18:19:44Z","author":"Athlon Sports","tags":["College Football Betting Against The Spread","college football bowls","College Football Spread Picks","College Football"],"section":"College Football"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-12-13-185843-2f41765-030613#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>