<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>College Football Picks: Expert Predictions for Every Game in Week 4 - AthlonSports.com | Expert Predictions, Picks, and Previews</title><link rel="canonical" href="https://athlonsports.com/college-football/college-football-picks-expert-predictions-every-game-week-4-2022"><meta property="author" content="Steven Lassan"><meta name="description" content="Free predictions and picks for every college football (NCAAF) game in Week 4 for the 2022 season."><meta name="keywords" content="College Football,college football predictions,College Football,News"><meta name="section" content="College Football"><meta name="pagetype" content="article"><meta name="tags" content="College Football, college football predictions"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02abcc1e40002546"><meta name="published" content="2022-09-21T21:58:26Z"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@athlonsports"><meta name="twitter:url" content="https://athlonsports.com/college-football/college-football-picks-expert-predictions-every-game-week-4-2022"><meta name="twitter:image" content="https://athlonsports.com/.image/t_share/MTkyMjAyNjE2MDc0MTUxNDcw/calebwilliams_2022_usatoday.jpg"><meta name="twitter:description" content="Free predictions and picks for every college football (NCAAF) game in Week 4 for the 2022 season."><meta name="twitter:domain" content="athlonsports.com"><meta property="og:type" content="article"><meta property="og:url" content="https://athlonsports.com/college-football/college-football-picks-expert-predictions-every-game-week-4-2022"><meta property="og:title" content="College Football Picks: Expert Predictions for Every Game in Week 4"><meta property="og:description" content="Free predictions and picks for every college football (NCAAF) game in Week 4 for the 2022 season."><meta property="og:image" content="https://athlonsports.com/.image/t_share/MTkyMjAyNjE2MDc0MTUxNDcw/calebwilliams_2022_usatoday.jpg"><meta property="og:site_name" content="AthlonSports.com | Expert Predictions, Picks, and Previews"><meta property="fb:app_id" content="2109571519347496"><meta name="pinterest-rich-pin" content="false"><meta name="apple-mobile-web-app-title" content="AthlonSports.com | Expert Predictions, Picks, and Previews"><meta name="parsely-title" content="College Football Picks: Expert Predictions for Every Game in Week 4 - AthlonSports.com | Expert Predictions, Picks, and Previews"><meta name="parsely-link" content="https://athlonsports.com/college-football/college-football-picks-expert-predictions-every-game-week-4-2022"><meta name="parsely-image-url" content="https://athlonsports.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkyMjAyNjE2MDc0MTUxNDcw/calebwilliams_2022_usatoday.jpg"><meta name="parsely-post-id" content="ci02abcc1e40002546"><meta name="parsely-pub-date" content="2022-09-21T21:58:26Z"><meta name="parsely-section" content="College Football"><meta name="parsely-author" content="Steven Lassan"><meta name="parsely-tags" content="College Football,college football predictions,College Football,News"><meta name="sailthru.title" content="College Football Picks: Expert Predictions for Every Game in Week 4"><meta name="sailthru.image.full" content="https://athlonsports.com/.image/t_share/MTkyMjAyNjE2MDc0MTUxNDcw/calebwilliams_2022_usatoday.jpg"><meta name="sailthru.date" content="2022-09-21T21:58:26Z"><meta name="sailthru.author" content="Steven Lassan"><meta name="sailthru.tags" content="College Football,college football predictions,College Football,News"><meta name="sailthru.description" content="Free predictions and picks for every college football (NCAAF) game in Week 4 for the 2022 season."><meta name="phx:content-item-id" content="ci02abcc1e40002546"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="athlon"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://athlonsports.com/college-football/college-football-picks-expert-predictions-every-game-week-4-2022","name":"College Football Picks: Expert Predictions for Every Game in Week 4","description":"Free predictions and picks for every college football (NCAAF) game in Week 4 for the 2022 season.","image":[{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkyMjAyNjE2MDc0MTUxNDcw/calebwilliams_2022_usatoday.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkyMjAyNjE2MDc0MTUxNDcw/calebwilliams_2022_usatoday.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkyMjAyNjE2MDc0MTUxNDcw/calebwilliams_2022_usatoday.jpg","width":1200,"height":900}],"headline":"College Football Picks: Expert Predictions for Every Game in Week 4","datePublished":"2022-09-21T21:58:26Z","dateModified":"2022-09-21T21:58:28Z","keywords":"College Football,college football predictions,College Football,News","video":{"@type":"VideoObject","name":"Week 4 College Football Betting Preview","description":"Athlon Sports previews two games from Week 4 of the college football slate. In the SEC Florida goes on the road to take on Tennessee, and in the Pac-12 USC visits Oregon State.","image":[{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg5OTE5Mzc2NTYyOTg4MTI1/calebwilliams_springgame_2022_usatoday.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg5OTE5Mzc2NTYyOTg4MTI1/calebwilliams_springgame_2022_usatoday.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://athlonsports.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg5OTE5Mzc2NTYyOTg4MTI1/calebwilliams_springgame_2022_usatoday.jpg","width":1200,"height":900}],"publisher":{"@type":"Organization","name":"AthlonSports.com | Expert Predictions, Picks, and Previews","logo":{"@type":"ImageObject","url":"https://athlonsports.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgyMDg1NDQzNzI1MDQyODE5/condensednav_athlonsports.svg","width":409,"height":60}},"author":{"@type":"Person","name":"AthlonSports.com | Expert Predictions, Picks, and Previews"},"uploadDate":"2022-09-21T21:58:26Z","duration":"PT1M52S","thumbnailUrl":"https://athlonsports.com/.image/t_share/MTg5OTE5Mzc2NTYyOTg4MTI1/calebwilliams_springgame_2022_usatoday.jpg","contentUrl":"https://content.jwplatform.com/manifests/2RVcxLMJ.m3u8"},"publisher":{"@type":"Organization","name":"AthlonSports.com | Expert Predictions, Picks, and Previews","logo":{"@type":"ImageObject","url":"https://athlonsports.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgyMDg1NDQzNzI1MDQyODE5/condensednav_athlonsports.svg","width":409,"height":60}},"author":{"@type":"Person","name":"Steven Lassan"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://athlonsports.com/.image/MTgyMDgzMTQwNTQ4ODMwNTM2/athlon_sports_favicon-512-.svg"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/fdn0vlg.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgyMDg1NDQzNzI1MDQyODE5/condensednav_athlonsports.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgxNDU1OTc4NDE4NDE0NzU2/athlon_sports_standard_1.svg"><link rel="dns-prefetch" href="https://static.chartbeat.com/"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://www.googleoptimize.com/optimize.js?id=OPT-KQMWJM2"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://ap.lijit.com">
<script>var appCacheBuster = "v=2022-09-22-002441-26bc13d-029124";</script><script>var genTs = 1663816261519;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', false);</script><script>addPhxBoolean('tempest-video', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script src="https://www.googleoptimize.com/optimize.js?id=OPT-KQMWJM2"></script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/fdn0vlg.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=a434f6bcd96d3745f70611bd9bd8163d&amp;v=2022-09-22-002441-26bc13d-029124"><script src="/.bootscripts/runtime.min.js?v=2022-09-22-002441-26bc13d-029124"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":false,"tempest-video":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'athlon';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-09-22-002441-26bc13d-029124"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-09-22-002441-26bc13d-029124"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-09-22-002441-26bc13d-029124"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-09-22-002441-26bc13d-029124"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '6036036',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-09-22-002441-26bc13d-029124"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-09-22-002441-26bc13d-029124"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-09-22-002441-26bc13d-029124"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-09-22-002441-26bc13d-029124"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content=""><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="AthlonSports.com | Expert Predictions, Picks, and Previews - Main - RSS feed" href="https://athlonsports.com/.rss/full/"><link rel="amphtml" href="https://athlonsports.com/.amp/college-football/college-football-picks-expert-predictions-every-game-week-4-2022"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-tempest-video-enabled has-legacy-nav is-detail-page is-sidebar-enabled" phx-page-manager><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-09-22-002441-26bc13d-029124" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/college-football" title="NCAAF">NCAAF</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/nfl" title="NFL">NFL</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/fantasy" title="Fantasy">Fantasy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/betting" title="Betting">Betting</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/nascar" title="NASCAR">NASCAR</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://athlonsports.com/teams" title="Teams">Teams</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://amglifestylestore.com/m-19-athlon-sports.aspx" target="_blank" title="Magazines" rel="noopener">Magazines</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.sitickets.com/category/sports?utm_source=athlon-sports&amp;utm_medium=referral&amp;utm_content=hamburger-menu" title="Tickets">Tickets</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://images.saymedia-content.com/.image/cs_srgb/MTg1ODYzOTcxODA1MzQwODAx/22_amgsports_mediakit_1208nm.pdf" target="_blank" rel="noopener" title="Advertise with Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise with Us</em></a></li><li phx-track-id="Item"><a href="https://thearenagroup.net/privacy-policy" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://thearenagroup.net/terms-of-use" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">September 22, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-8ddda769ab754519892ed7b19b2024aa"></div><div class="m-ad-adhesion" id="ad-a64bcf83c8b743b79b25c00df94e99d1"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://athlonsports.com/.image/cs_srgb%2Cq_auto:good/MTgyMDg1NDQzNzI1MDQyODE5/condensednav_athlonsports.svg" alt="AthlonSports.com | Expert Predictions, Picks, and Previews home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nfl" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NFL</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/college-football" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">College Football</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/fantasy" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Fantasy</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/betting" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Betting</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nascar" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Racing</span></a></li><li class="m-navbar--link is-external mm-special-button" phx-track-id="section"><a class="m-navbar--link-item" href="http://amglifestylestore.com/m-19-athlon-sports.aspx" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Magazines</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-header-components"><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/athlonsports" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://athlonsports.com/.image/cs_srgb%2Cq_auto:good/MTgxNDU1OTc4NDE4NDE0NzU2/athlon_sports_standard_1.svg&quot;);" href="/" aria-label="AthlonSports.com | Expert Predictions, Picks, and Previews" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://athlonsports.com/.image/cs_srgb%2Cq_auto:good/MTgyMDg1NDQzNzI1MDQyODE5/condensednav_athlonsports.svg" alt="AthlonSports.com | Expert Predictions, Picks, and Previews home" style="max-height:100px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nfl" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">NFL</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/college-football" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">College Football</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/fantasy" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Fantasy</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/betting" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Betting</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/nascar" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Racing</span></a></li><li class="m-navbar--link is-external mm-special-button" phx-track-id="section"><a class="m-navbar--link-item" href="http://amglifestylestore.com/m-19-athlon-sports.aspx" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Magazines</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier></div><div class="m-balloon-header has-legacy-nav is-below-header-ad"><div class="m-header-ad not-size-a not-size-c not-size-d is-empty is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-cff25231d6c8491e90338660fb62b2a2"></div></div></div><div class="m-header-ad not-size-a not-size-b not-size-d is-empty is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-83145680114742178b43d79da1d4bb49"></div></div></div><div class="m-header-ad not-size-a not-size-b not-size-c is-empty is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-a68e87679bd54db3a5d0974befb628c8"></div></div></div></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">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</script><div class="l-grid" id="customComponent-0"><div asterilivestream_profile="68_64" asterilivestream_width="300" asterilivestream_height="250"></div><phoenix-script src="https://asteriresearch.com/livestream-latest.min.js" block-on-gdpr-purpose-consent="all" delay-load block-on-ccpa-reject></phoenix-script></div><section class="m-component-detail"><article class="m-story mm-feature"><div><div class="m-detail-header"><div class="m-detail-header--container"></div></div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--content-position-above mm-detail-header--image-size-inline mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail--feature-spacer"><div class="m-detail--feature-container l-inline"><figure class="m-detail--feature-video"><phoenix-video-float class="m-video-player" autoplay autoplaymuted autoplayadsmuted><div class="m-video-player--frame-container"><div class="m-video-player--controls-float"><div class="m-video-player--buttons"><button class="m-video-player--close m-icon-button" aria-label="Close Video" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_close"></use></svg></phoenix-icon-fallback><button class="m-video-player--unmute m-icon-button is-active-button" aria-label="Unmute" aria-pressed="false" aria-hidden="true"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_muted"><phoenix-icon-fallback class="m-svg" icon="ico_muted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_muted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button><button class="m-video-player--mute m-icon-button" aria-label="Mute" aria-pressed="false"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_unmuted"><phoenix-icon-fallback class="m-svg" icon="ico_unmuted"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_unmuted"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></button></div></div><phoenix-video class="m-video--frame" id="video-45dbef41b9af4eff8242ff3d4d89f368" analytics-config="{}" ad-config="{&quot;maxDuration&quot;:30,&quot;slots&quot;:[{&quot;sizes&quot;:[{&quot;name&quot;:&quot;video&quot;}],&quot;screenSizes&quot;:null,&quot;slotModel&quot;:{&quot;zone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-0a2091a3d2df467fa0f82f1aa5ae8b12&quot;}],&quot;unitVendorConfig&quot;:{},&quot;units&quot;:{&quot;A&quot;:[{&quot;code&quot;:&quot;ad-0a2091a3d2df467fa0f82f1aa5ae8b12&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;kargo&quot;,&quot;params&quot;:{&quot;placementId&quot;:&quot;_saWEUg40MW&quot;}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407975&quot;,&quot;pmzoneid&quot;:&quot;athlonsports.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;SIMG_preroll_desktop&quot;}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;athlonsports.com_instream_0_mw&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;athlonsports.com_instream_0_mw&quot;,&quot;siteId&quot;:&quot;800915&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a9695cc01787859f1235b5fbe22005d&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.1,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736898,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390760,&quot;zoneId&quot;:2180030,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349288,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313778&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;B&quot;:[{&quot;code&quot;:&quot;ad-0a2091a3d2df467fa0f82f1aa5ae8b12&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;kargo&quot;,&quot;params&quot;:{&quot;placementId&quot;:&quot;_saWEUg40MW&quot;}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407975&quot;,&quot;pmzoneid&quot;:&quot;athlonsports.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;SIMG_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;800910&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a9691e701787859ed295b60229a00b0&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.1,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180004,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349288,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313586&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;C&quot;:[{&quot;code&quot;:&quot;ad-0a2091a3d2df467fa0f82f1aa5ae8b12&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;kargo&quot;,&quot;params&quot;:{&quot;placementId&quot;:&quot;_saWEUg40MW&quot;}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407975&quot;,&quot;pmzoneid&quot;:&quot;athlonsports.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;SIMG_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;800910&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a9691e701787859ed295b60229a00b0&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.1,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180004,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349288,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313586&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}],&quot;D&quot;:[{&quot;code&quot;:&quot;ad-0a2091a3d2df467fa0f82f1aa5ae8b12&quot;,&quot;bids&quot;:[{&quot;bidder&quot;:&quot;kargo&quot;,&quot;params&quot;:{&quot;placementId&quot;:&quot;_saWEUg40MW&quot;}},{&quot;bidder&quot;:&quot;pubmatic&quot;,&quot;params&quot;:{&quot;adSlot&quot;:&quot;4407975&quot;,&quot;pmzoneid&quot;:&quot;athlonsports.com&quot;,&quot;publisherId&quot;:&quot;156229&quot;}},{&quot;bidder&quot;:&quot;triplelift&quot;,&quot;params&quot;:{&quot;inventoryCode&quot;:&quot;SIMG_preroll_mobile&quot;}},{&quot;bidder&quot;:&quot;appnexus&quot;,&quot;params&quot;:{&quot;allowSmallerSizes&quot;:true,&quot;invCode&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;member&quot;:&quot;8186&quot;,&quot;video&quot;:{&quot;playback_method&quot;:&quot;auto_play_sound_off&quot;,&quot;skippable&quot;:false},&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;ix&quot;,&quot;params&quot;:{&quot;id&quot;:&quot;athlonsports.com_instream_0_dt&quot;,&quot;siteId&quot;:&quot;800910&quot;,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;yahoossp&quot;,&quot;params&quot;:{&quot;dcn&quot;:&quot;8a9691e701787859ed295b60229a00b0&quot;,&quot;pos&quot;:&quot;preroll&quot;}},{&quot;bidder&quot;:&quot;pulsepoint&quot;,&quot;params&quot;:{&quot;bidfloor&quot;:0.1,&quot;cf&quot;:&quot;940x529&quot;,&quot;cp&quot;:562127,&quot;ct&quot;:736893,&quot;video&quot;:{}}},{&quot;bidder&quot;:&quot;rubicon&quot;,&quot;params&quot;:{&quot;accountId&quot;:10348,&quot;siteId&quot;:390758,&quot;zoneId&quot;:2180004,&quot;video&quot;:{&quot;language&quot;:&quot;en&quot;}}},{&quot;bidder&quot;:&quot;grid&quot;,&quot;params&quot;:{&quot;uid&quot;:349288,&quot;keywords&quot;:{&quot;cm&quot;:&quot;tempest&quot;,&quot;adzone&quot;:&quot;preroll&quot;,&quot;index&quot;:0,&quot;adzoneindex&quot;:&quot;preroll_0&quot;,&quot;siteadzoneindex&quot;:&quot;athlonsports.com_preroll_0&quot;,&quot;cv&quot;:&quot;sports&quot;}}},{&quot;bidder&quot;:&quot;33across&quot;,&quot;params&quot;:{&quot;siteId&quot;:&quot;dDAkWSTCqr7iovrkHcnlxd&quot;,&quot;productId&quot;:&quot;instream&quot;}},{&quot;bidder&quot;:&quot;spotx&quot;,&quot;params&quot;:{&quot;ad_unit&quot;:&quot;instream&quot;,&quot;channel_id&quot;:&quot;326192&quot;}},{&quot;bidder&quot;:&quot;freewheel&quot;,&quot;params&quot;:{&quot;zoneId&quot;:&quot;30313586&quot;}}],&quot;mediaTypes&quot;:{&quot;video&quot;:{&quot;api&quot;:[1,2],&quot;context&quot;:&quot;instream&quot;,&quot;linearity&quot;:1,&quot;maxduration&quot;:30,&quot;mimes&quot;:[&quot;application/javascript&quot;,&quot;video/mp4&quot;,&quot;video/webm&quot;],&quot;minduration&quot;:0,&quot;placement&quot;:1,&quot;playerSize&quot;:[940,529],&quot;protocols&quot;:[1,2,3,4,5,6],&quot;startdelay&quot;:0,&quot;h&quot;:529,&quot;w&quot;:940}}}]}}" library-id="TBv7EuOF" video-id="2RVcxLMJ" vpaid autopause autoplay autoplaymuted autoplayadsmuted floating dismiss-after-timeout="0"></phoenix-video></div></phoenix-video-float></figure></div></div><div class="m-detail-header--content"><h1 class="m-detail-header--title">College Football Picks: Expert Predictions for Every Game in Week 4</h1><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://athlonsports.com/author/steven-lassan" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Steven Lassan</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2022-09-21T17:58:26-04:00" title="Sep 21, 2022">Sep 21, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fathlonsports.com%2Fcollege-football%2Fcollege-football-picks-expert-predictions-every-game-week-4-2022', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fathlonsports.com%2Fcollege-football%2Fcollege-football-picks-expert-predictions-every-game-week-4-2022&amp;text=College%20Football%20Picks%3A%20Expert%20Predictions%20for%20Every%20Game%20in%20Week%204&amp;via=athlonsports', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>College football&apos;s Week 4 slate for the 2022 season features 66 games, and our NCAA experts are ready with their predictions and picks.</p><p>The Week 4 slate begins on Thursday night with three matchups, including West Virginia-Virginia Tech and Coastal Carolina-Georgia State. The action continues on Friday with three more contests, as Virginia-Syracuse and Boise State-UTEP top the list of intriguing matchups. The first wave of games on Saturday includes Clemson-Wake Forest, Maryland-Michigan, Baylor-Iowa State, SMU-TCU, Duke-Kansas and Missouri-Auburn. Florida-Tennessee, Notre Dame-North Carolina, Minnesota-Michigan State, Indiana-Cincinnati and Oregon-Washington State headline the afternoon slate. The first night window includes Arkansas-Texas A&amp;M in Arlington, Wisconsin-Ohio State, Iowa-Rutgers and Kansas State-Oklahoma. The late-night action features USC-Oregon State, Wyoming-BYU and Utah-Arizona State.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1fecce8a70894e63a525828e15402e98"></div></div></div></aside><p>Each week, Athlon Sports&#x2019; editors will pick every game in the FBS ranks. Follow us on Twitter: (<a href="http://twitter.com/AthlonSports" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">@AthlonSports</a>)</p><h2 id="college-football-picks-expert-predictions-for-every-game-in-week-4">College Football Picks: Expert Predictions for Every Game in Week 4</h2><div class="m-table m-detail--body-item l-inline"><table><caption class="caption"></caption><thead><tr><th></th><th>Steven Lassan</th><th>Mark Ross</th><th>Ben Weinrib
</th></tr></thead><tbody><tr><td><p>West Virginia at Virginia Tech (Thurs.)</p></td><td><p>West Virginia</p></td><td><p>West Virginia</p></td><td><p>Virginia Tech
</p></td></tr><tr><td><p>Coastal Carolina at Georgia State (Thurs.)</p></td><td><p>Coastal Carolina</p></td><td><p>Coastal Carolina</p></td><td><p>Coastal Carolina
</p></td></tr><tr><td><p>Chattanooga at Illinois (Thurs.)</p></td><td><p>Illinois</p></td><td><p>Illinois</p></td><td><p>Illinois
</p></td></tr><tr><td><p>Virginia at Syracuse (Fri.)</p></td><td><p>Syracuse</p></td><td><p>Syracuse</p></td><td><p>Syracuse
</p></td></tr><tr><td><p>Nevada at Air Force (Fri.)</p></td><td><p>Air Force</p></td><td><p>Air Force</p></td><td><p>Air Force
</p></td></tr><tr><td><p>Boise State at UTEP (Fri.)</p></td><td><p>Boise State</p></td><td><p>Boise State</p></td><td><p>Boise State
</p></td></tr><tr><td><p></p></td><td><p></p></td><td><p></p></td><td><p>
</p></td></tr><tr><td><p>Saturday, September 24</p></td><td><p></p></td><td><p></p></td><td><p>
</p></td></tr><tr><td><p>Kent State at Georgia</p></td><td><p>Georgia</p></td><td><p>Georgia</p></td><td><p>Georgia
</p></td></tr><tr><td><p>Maryland at Michigan</p></td><td><p>Michigan</p></td><td><p>Michigan</p></td><td><p>Michigan
</p></td></tr><tr><td><p>Central Michigan at Penn State</p></td><td><p>Penn State</p></td><td><p>Penn State</p></td><td><p>Penn State
</p></td></tr><tr><td><p>Rhode Island at Pitt</p></td><td><p>Pitt</p></td><td><p>Pitt</p></td><td><p>Pitt
</p></td></tr><tr><td><p>Missouri at Auburn</p></td><td><p>Auburn</p></td><td><p>Auburn</p></td><td><p>Auburn
</p></td></tr><tr><td><p>Bowling Green at Mississippi State</p></td><td><p>Mississippi State</p></td><td><p>Mississippi State</p></td><td><p>Mississippi State
</p></td></tr><tr><td><p>TCU at SMU</p></td><td><p>SMU</p></td><td><p>SMU</p></td><td><p>SMU
</p></td></tr><tr><td><p>Duke at Kansas</p></td><td><p>Kansas</p></td><td><p>Kansas</p></td><td><p>Kansas
</p></td></tr><tr><td><p>USF at Louisville</p></td><td><p>Louisville</p></td><td><p>Louisville</p></td><td><p>Louisville
</p></td></tr><tr><td><p>Buffalo at Eastern Michigan</p></td><td><p>Eastern Michigan</p></td><td><p>Eastern Michigan</p></td><td><p>Eastern Michigan
</p></td></tr><tr><td><p>UCLA at Colorado</p></td><td><p>UCLA</p></td><td><p>UCLA</p></td><td><p>UCLA
</p></td></tr><tr><td><p>UMass at Temple</p></td><td><p>Temple</p></td><td><p>Temple</p></td><td><p>Temple
</p></td></tr><tr><td><p>Fordham at Ohio</p></td><td><p>Ohio</p></td><td><p>Ohio</p></td><td><p>Ohio
</p></td></tr><tr><td><p>Minnesota at Michigan State</p></td><td><p>Michigan State</p></td><td><p>Minnesota</p></td><td><p>Minnesota
</p></td></tr><tr><td><p>Middle Tennessee at Miami</p></td><td><p>Miami</p></td><td><p>Miami</p></td><td><p>Miami
</p></td></tr><tr><td><p>James Madison at Appalachian State</p></td><td><p>Appalachian State</p></td><td><p>James Madison</p></td><td><p>Appalachian State
</p></td></tr><tr><td><p>Toledo at San Diego State</p></td><td><p>Toledo</p></td><td><p>Toledo</p></td><td><p>Toledo
</p></td></tr><tr><td><p>FIU at WKU</p></td><td><p>WKU</p></td><td><p>WKU</p></td><td><p>WKU
</p></td></tr><tr><td><p>North Texas at Memphis</p></td><td><p>Memphis</p></td><td><p>Memphis</p></td><td><p>Memphis
</p></td></tr><tr><td><p>Texas Southern at UTSA</p></td><td><p>UTSA</p></td><td><p>UTSA</p></td><td><p>UTSA
</p></td></tr><tr><td><p>Indiana at Cincinnati</p></td><td><p>Cincinnati</p></td><td><p>Cincinnati</p></td><td><p>Cincinnati
</p></td></tr><tr><td><p>Georgia Tech at UCF</p></td><td><p>UCF</p></td><td><p>UCF</p></td><td><p>UCF
</p></td></tr><tr><td><p>Tulsa at Ole Miss</p></td><td><p>Ole Miss</p></td><td><p>Ole Miss</p></td><td><p>Ole Miss
</p></td></tr><tr><td><p>Sacramento State at Colorado State</p></td><td><p>Colorado State</p></td><td><p>Colorado State</p></td><td><p>Colorado State
</p></td></tr><tr><td><p>Arizona at California</p></td><td><p>California</p></td><td><p>Arizona</p></td><td><p>California
</p></td></tr><tr><td><p>Akron at Liberty</p></td><td><p>Liberty</p></td><td><p>Liberty</p></td><td><p>Liberty
</p></td></tr><tr><td><p>Navy at East Carolina</p></td><td><p>East Carolina</p></td><td><p>East Carolina</p></td><td><p>East Carolina
</p></td></tr><tr><td><p>Ball State at Georgia Southern</p></td><td><p>Georgia Southern</p></td><td><p>Georgia Southern</p></td><td><p>Georgia Southern
</p></td></tr><tr><td><p>Arkansas State at Old Dominion</p></td><td><p>Old Dominion</p></td><td><p>Old Dominion</p></td><td><p>Old Dominion
</p></td></tr><tr><td><p>Rice at Houston</p></td><td><p>Houston</p></td><td><p>Houston</p></td><td><p>Houston
</p></td></tr><tr><td><p>Northern Illinois at Kentucky</p></td><td><p>Kentucky</p></td><td><p>Kentucky</p></td><td><p>Kentucky
</p></td></tr><tr><td><p>Iowa at Rutgers</p></td><td><p>Iowa</p></td><td><p>Iowa</p></td><td><p>Iowa
</p></td></tr><tr><td><p>Southern Miss at Tulane</p></td><td><p>Tulane</p></td><td><p>Tulane</p></td><td><p>Tulane
</p></td></tr><tr><td><p>UNLV at Utah State</p></td><td><p>Utah State</p></td><td><p>UNLV</p></td><td><p>Utah State
</p></td></tr><tr><td><p>Houston Baptist at Texas State</p></td><td><p>Texas State</p></td><td><p>Texas State</p></td><td><p>Texas State
</p></td></tr><tr><td><p>Marshall at Troy</p></td><td><p>Marshall</p></td><td><p>Marshall</p></td><td><p>Marshall
</p></td></tr><tr><td><p>Louisiana Tech at South Alabama</p></td><td><p>South Alabama</p></td><td><p>South Alabama</p></td><td><p>South Alabama
</p></td></tr><tr><td><p>Vanderbilt at Alabama</p></td><td><p>Alabama</p></td><td><p>Alabama</p></td><td><p>Alabama
</p></td></tr><tr><td><p>UConn at NC State</p></td><td><p>NC State</p></td><td><p>NC State</p></td><td><p>NC State
</p></td></tr><tr><td><p>New Mexico at LSU</p></td><td><p>LSU</p></td><td><p>LSU</p></td><td><p>LSU
</p></td></tr><tr><td><p>Miami (Ohio) at Northwestern</p></td><td><p>Northwestern</p></td><td><p>Northwestern</p></td><td><p>Northwestern
</p></td></tr><tr><td><p>Charlotte at South Carolina</p></td><td><p>South Carolina</p></td><td><p>South Carolina</p></td><td><p>South Carolina
</p></td></tr><tr><td><p>Florida Atlantic at Purdue</p></td><td><p>Purdue</p></td><td><p>Purdue</p></td><td><p>Purdue
</p></td></tr><tr><td><p>Kansas State at Oklahoma</p></td><td><p>Oklahoma</p></td><td><p>Oklahoma</p></td><td><p>Oklahoma
</p></td></tr><tr><td><p>Hawaii at New Mexico State</p></td><td><p>Hawaii</p></td><td><p>Hawaii</p></td><td><p>Hawai&apos;i
</p></td></tr><tr><td><p>Boston College at Florida State</p></td><td><p>Florida State</p></td><td><p>Florida State</p></td><td><p>Florida State
</p></td></tr><tr><td><p>Louisiana at ULM</p></td><td><p>Louisiana</p></td><td><p>Louisiana</p></td><td><p>Louisiana
</p></td></tr><tr><td><p>Wyoming at BYU</p></td><td><p>BYU</p></td><td><p>BYU</p></td><td><p>BYU
</p></td></tr><tr><td><p>Utah at Arizona State</p></td><td><p>Utah</p></td><td><p>Utah</p></td><td><p>Utah
</p></td></tr><tr><td><p>Stanford at Washington</p></td><td><p>Washington</p></td><td><p>Washington</p></td><td><p>Washington
</p></td></tr><tr><td><p>Western Michigan at San Jose State</p></td><td><p>San Jose State</p></td><td><p>San Jose State</p></td><td><p>San Jose State
</p></td></tr><tr><td><p>Oregon at Washington State</p></td><td><p>Oregon</p></td><td><p>Oregon</p></td><td><p>Oregon
</p></td></tr><tr><td><p>Notre Dame at North Carolina</p></td><td><p>North Carolina</p></td><td><p>North Carolina</p></td><td><p>Notre Dame
</p></td></tr><tr><td><p>Texas at Texas Tech</p></td><td><p>Texas</p></td><td><p>Texas</p></td><td><p>Texas
</p></td></tr><tr><td><p>Baylor at Iowa State</p></td><td><p>Iowa State</p></td><td><p>Baylor</p></td><td><p>Baylor
</p></td></tr><tr><td><p>Wisconsin at Ohio State</p></td><td><p>Ohio State</p></td><td><p>Ohio State</p></td><td><p>Ohio State
</p></td></tr><tr><td><p>USC at Oregon State</p></td><td><p>USC</p></td><td><p>USC</p></td><td><p>USC
</p></td></tr><tr><td><p>Clemson at Wake Forest</p></td><td><p>Clemson</p></td><td><p>Clemson</p></td><td><p>Clemson
</p></td></tr><tr><td><p>Florida at Tennessee</p></td><td><p>Tennessee</p></td><td><p>Tennessee</p></td><td><p>Tennessee
</p></td></tr><tr><td><p>Arkansas vs. Texas A&amp;M (Arlington, TX)</p></td><td><p>Arkansas</p></td><td><p>Arkansas</p></td><td><p>Texas A&amp;M</p></td></tr></tbody></table></div></div><div class="m-detail--sponsor"></div></div><div class="m-aside-rail l-grid--rail h-isolated-styles is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-38b63baa28ad4826b87c89eda3ea631d","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-38b63baa28ad4826b87c89eda3ea631d","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-6db6d06dc0d74df492889ea9b9eddb87","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-6db6d06dc0d74df492889ea9b9eddb87","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><div><div class="m-card-panel--item"><div class="m-component-header m-component-stack--header is-panel-item-header"><div class="m-component-header--container mm-component-header--variable-width mm-component-header--size-extra-small mm-component-header--is-in-panel mm-component-header--is-in-undefinedpanel-grid"><h2 class="m-component-header--title" role="heading" aria-level="2">What's Trending</h2></div></div><phoenix-non-personalized-recommendations-tracking class="m-card-group--content m-card-group--container is-panel-item l-grid lm-grid--in-panel lm-grid--has-row-dividers mm-card-group--is-in-standard-landscape-panel" config="{&quot;size&quot;:6,&quot;widgetName&quot;:&quot;tempestn_flex-panel-card-panelundefined_athlon_article-page_title-not-found-see-more-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/college-football/boise-state-broncos-vs-utep-miners-prediction-picks-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/college-football/boise-state-broncos-vs-utep-miners-prediction-picks-2022','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/college-football/boise-state-broncos-vs-utep-miners-prediction-picks-2022" title="Boise State vs. UTEP Prediction: Broncos, Miners Meet in the Sun Bowl on Friday Night" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNTI5ODYyODY1ODg4OTMx/georgeholani_2021.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNTI5ODYyODY1ODg4OTMx/georgeholani_2021.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNTI5ODYyODY1ODg4OTMx/georgeholani_2021.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNTI5ODYyODY1ODg4OTMx/georgeholani_2021.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNTI5ODYyODY1ODg4OTMx/georgeholani_2021.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNTI5ODYyODY1ODg4OTMx/georgeholani_2021.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxNTI5ODYyODY1ODg4OTMx/georgeholani_2021.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="George Holani, Boise State Broncos Football"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture><img class="m-meta-signifier m-card--signifier" alt="Play" src="/assets-global/play-button-blk.svg?v=2022-09-22-002441-26bc13d-029124"></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/college-football/boise-state-broncos-vs-utep-miners-prediction-picks-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Boise State vs. UTEP Prediction: Broncos, Miners Meet in the Sun Bowl on Friday Night</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/college-football/nevada-wolf-pack-vs-air-force-falcons-prediction-picks-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/college-football/nevada-wolf-pack-vs-air-force-falcons-prediction-picks-2022','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/college-football/nevada-wolf-pack-vs-air-force-falcons-prediction-picks-2022" title="Nevada vs. Air Force Prediction: Mountain West Foes Meet on Friday Night" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1NDcwMDM3NDA0OTUxODQz/haaziqdaniels_2021_usatoday.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1NDcwMDM3NDA0OTUxODQz/haaziqdaniels_2021_usatoday.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1NDcwMDM3NDA0OTUxODQz/haaziqdaniels_2021_usatoday.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1NDcwMDM3NDA0OTUxODQz/haaziqdaniels_2021_usatoday.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1NDcwMDM3NDA0OTUxODQz/haaziqdaniels_2021_usatoday.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1NDcwMDM3NDA0OTUxODQz/haaziqdaniels_2021_usatoday.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg1NDcwMDM3NDA0OTUxODQz/haaziqdaniels_2021_usatoday.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Haaziq Daniels, Air Force Falcons Football"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture><img class="m-meta-signifier m-card--signifier" alt="Play" src="/assets-global/play-button-blk.svg?v=2022-09-22-002441-26bc13d-029124"></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/college-football/nevada-wolf-pack-vs-air-force-falcons-prediction-picks-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Nevada vs. Air Force Prediction: Mountain West Foes Meet on Friday Night</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/college-football/virginia-cavaliers-vs-syracuse-orange-prediction-picks-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/college-football/virginia-cavaliers-vs-syracuse-orange-prediction-picks-2022','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/college-football/virginia-cavaliers-vs-syracuse-orange-prediction-picks-2022" title="Virginia vs. Syracuse Prediction: Orange Look to Stay Undefeated When They Host Cavaliers on Friday Night" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwMTk2MDA2NTQ4MjE5MjIy/seantucker_magazine_2022_syracuse.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwMTk2MDA2NTQ4MjE5MjIy/seantucker_magazine_2022_syracuse.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwMTk2MDA2NTQ4MjE5MjIy/seantucker_magazine_2022_syracuse.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwMTk2MDA2NTQ4MjE5MjIy/seantucker_magazine_2022_syracuse.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwMTk2MDA2NTQ4MjE5MjIy/seantucker_magazine_2022_syracuse.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwMTk2MDA2NTQ4MjE5MjIy/seantucker_magazine_2022_syracuse.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwMTk2MDA2NTQ4MjE5MjIy/seantucker_magazine_2022_syracuse.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sean Tucker, Syracuse Orange Football"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture><img class="m-meta-signifier m-card--signifier" alt="Play" src="/assets-global/play-button-blk.svg?v=2022-09-22-002441-26bc13d-029124"></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/college-football/virginia-cavaliers-vs-syracuse-orange-prediction-picks-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Virginia vs. Syracuse Prediction: Orange Look to Stay Undefeated When They Host Cavaliers on Friday Night</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/nfl/nfl-week-3-picks-predictions-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/nfl/nfl-week-3-picks-predictions-2022','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/nfl/nfl-week-3-picks-predictions-2022" title="NFL Predictions: Week 3 Picks for Every Game" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyMDIzMTM3NzEwMjUzMTg3/start-em-sit-em-week-12-josh-allen.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyMDIzMTM3NzEwMjUzMTg3/start-em-sit-em-week-12-josh-allen.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyMDIzMTM3NzEwMjUzMTg3/start-em-sit-em-week-12-josh-allen.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyMDIzMTM3NzEwMjUzMTg3/start-em-sit-em-week-12-josh-allen.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyMDIzMTM3NzEwMjUzMTg3/start-em-sit-em-week-12-josh-allen.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyMDIzMTM3NzEwMjUzMTg3/start-em-sit-em-week-12-josh-allen.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgyMDIzMTM3NzEwMjUzMTg3/start-em-sit-em-week-12-josh-allen.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Start 'em, Sit 'em Week 12: Josh Allen"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture><img class="m-meta-signifier m-card--signifier" alt="Play" src="/assets-global/play-button-blk.svg?v=2022-09-22-002441-26bc13d-029124"></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/nfl/nfl-week-3-picks-predictions-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">NFL Predictions: Week 3 Picks for Every Game</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/nfl/top-quarterback-matchups-nfl-week-3-schedule-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/nfl/top-quarterback-matchups-nfl-week-3-schedule-2022','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/nfl/top-quarterback-matchups-nfl-week-3-schedule-2022" title="Top 5 Quarterback Matchups for NFL's Week 3 Schedule" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNDc3NTYzNTA2MTQwNDg2/aaronrodgers_tombrady_2020_usatoday.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNDc3NTYzNTA2MTQwNDg2/aaronrodgers_tombrady_2020_usatoday.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNDc3NTYzNTA2MTQwNDg2/aaronrodgers_tombrady_2020_usatoday.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNDc3NTYzNTA2MTQwNDg2/aaronrodgers_tombrady_2020_usatoday.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNDc3NTYzNTA2MTQwNDg2/aaronrodgers_tombrady_2020_usatoday.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNDc3NTYzNTA2MTQwNDg2/aaronrodgers_tombrady_2020_usatoday.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyNDc3NTYzNTA2MTQwNDg2/aaronrodgers_tombrady_2020_usatoday.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Aaron Rodgers and Tom Brady"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture><img class="m-meta-signifier m-card--signifier" alt="Play" src="/assets-global/play-button-blk.svg?v=2022-09-22-002441-26bc13d-029124"></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/nfl/top-quarterback-matchups-nfl-week-3-schedule-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Top 5 Quarterback Matchups for NFL's Week 3 Schedule</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/fantasy/wide-receiver-rankings-week-3-fantasy-football-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/fantasy/wide-receiver-rankings-week-3-fantasy-football-2022','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--is-in-panel" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/fantasy/wide-receiver-rankings-week-3-fantasy-football-2022" title="Wide Receiver Rankings: NFL Fantasy Week 3" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNDgxNDI5MjQ0ODgwMTk4/chrisolave_2022_usatoday.webp 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNDgxNDI5MjQ0ODgwMTk4/chrisolave_2022_usatoday.webp 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNDgxNDI5MjQ0ODgwMTk4/chrisolave_2022_usatoday.webp 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><source data-srcset="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkyNDgxNDI5MjQ0ODgwMTk4/chrisolave_2022_usatoday.jpg 320w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkyNDgxNDI5MjQ0ODgwMTk4/chrisolave_2022_usatoday.jpg 640w, https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkyNDgxNDI5MjQ0ODgwMTk4/chrisolave_2022_usatoday.jpg 960w" sizes="(min-width: 674px) 320px,calc(100vw - 40px)"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 674px) 320px,calc(100vw - 40px)" src="https://athlonsports.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkyNDgxNDI5MjQ0ODgwMTk4/chrisolave_2022_usatoday.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Chris Olave, New Orleans Saints"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/fantasy/wide-receiver-rankings-week-3-fantasy-football-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Wide Receiver Rankings: NFL Fantasy Week 3</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container" data-src="https://athlonsports.com/college-football/college-football-picks-expert-predictions-every-game-week-4-2022" data-widget-id="AR_1" data-external-id="athlon"></div><div class="is-fallback"></div></phoenix-outbrain></section></aside></div></article></section><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-63fc962748814189a769f0ca7be47121","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[320,50]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":320,"height":50}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-63fc962748814189a769f0ca7be47121","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-57e393ce08134c0ebb0e7f6ea92ec7b2","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],[970,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-57e393ce08134c0ebb0e7f6ea92ec7b2","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-f36e33ef6bc84049a145331549be2fe2","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-f36e33ef6bc84049a145331549be2fe2","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-ef14dc4cf2d948a9806be6aa4a45d59e","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90}],"screenSizes":["D"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-ef14dc4cf2d948a9806be6aa4a45d59e","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]}]"></phoenix-ad></div></aside><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container m-outbrain--container" data-src="https://athlonsports.com/college-football/college-football-picks-expert-predictions-every-game-week-4-2022" data-widget-id="AR_1" data-external-id="athlon"></div><div class="is-fallback"></div></phoenix-outbrain></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="http://athlonsports.com" aria-label="Athlon Sports"><img src="https://athlonsports.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgyMDU0NzI5MzQwMTY3NDk2/si-media-network.svg" alt="Athlon Sports" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://images.saymedia-content.com/.image/cs_srgb/MTg1ODYzOTcxODA1MzQwODAx/22_amgsports_mediakit_1208nm.pdf" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise with Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://thearenagroup.net/privacy-policy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://thearenagroup.net/terms-of-use" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li class="is-consent-applicable-only" aria-hidden="false" phx-track-id="Footer Links"><a href="javascript:window.phxConsentManagement.displayUi()" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Settings</a></li></ul><div class="m-footer--copyright">&copy; 2022</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://thearenagroup.net/" aria-label="A channel by The Arena Group"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="arena_footer_logo"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#arena_footer_logo"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-1de75144935c43018b5d8d6c4c1aeaed","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-1de75144935c43018b5d8d6c4c1aeaed","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1de75144935c43018b5d8d6c4c1aeaed"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-9099fd8045bf4192a8dd7bdba56a5033","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-9099fd8045bf4192a8dd7bdba56a5033","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-9099fd8045bf4192a8dd7bdba56a5033"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-06c863816db24a32990b94b5f3ca0fdf","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-06c863816db24a32990b94b5f3ca0fdf","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-06c863816db24a32990b94b5f3ca0fdf"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-014ee3d7a7324ab2b41400529526a98e","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-014ee3d7a7324ab2b41400529526a98e","adUnitPath":"/88059007,20827364/athlonsports.com/college-football"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-014ee3d7a7324ab2b41400529526a98e"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-knownUser" async src="/.bootscripts/webcomponents/knownUser.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-09-22-002441-26bc13d-029124"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-09-22-002441-26bc13d-029124"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accountMenu.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/videoFloat.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/video.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-09-22-002441-26bc13d-029124"></phoenix-script><script>'use strict';
window._sf_startpt = (new Date()).getTime();
window._sf_async_config = {"uid":"17212","disableFeaturedMedia":false,"domain":"athlonsports.com","useCanonical":true,"sections":"College Football","authors":"Steven Lassan","flickerControl":false};
</script><script type="text/template" id="chartbeat-init-17212">"use strict";window._sf_endpt=new Date().getTime();</script><phoenix-script script-id="chartbeat-init-17212" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_video.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr- purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_mab.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://athlonsports.com/college-football/college-football-picks-expert-predictions-every-game-week-4-2022","title":"College Football Picks: Expert Predictions for Every Game in Week 4","description":"Free predictions and picks for every college football (NCAAF) game in Week 4 for the 2022 season.","thumbnail":"https://athlonsports.com/.image/t_share/MTkyMjAyNjE2MDc0MTUxNDcw/calebwilliams_2022_usatoday.jpg","published_time":"2022-09-21T21:58:26Z","author":"Steven Lassan","tags":["College Football","college football predictions"],"section":"College Football"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-09-22-002441-26bc13d-029124#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>